SAP Online Portal

Latest SAP News, Solutions, Error Codes, Help Files, Jobs, Documentations, Articles

SAP NetWeaver Application Server for ABAP up to 7.53 cross site scripting

A vulnerability was found in SAP NetWeaver Application Server for ABAP up to 7.53. It has been declared as problematic. Affected by this vulnerability is an unknown function. The manipulation with an …

Read full article here..

  • https://vuldb.com/?id.125179
  • Leave a Reply

    Your email address will not be published.

    Related topics

    Custom MQTT client in ABAP

    It is now possible to connect to brokers on the internet and send or receive messages via the MQTT protocol: There is still some work […]

    SAP developer lead: how we win hearts & minds

    With specific regard to ABAP [a 4GL language built by SAP originally in 1983], the most important thing is that we are bringing ABAP to […]

    Alibaba Cloud offers SAP Software access for customers

    In addition to SAP HANA, those products include SAP Business Suite, SAP MaxDB, SAP ASE, SAP Application Server ABAP, and SAP Business One. Read full […]

    SAP Patches Critical Vulnerability in BusinessObjects

    The remaining SAP security notes address bugs in Netweaver Application Server for ABAP (CVE-2018-2470), BusinessObjects (CVE-2018-2472, CVE-2018-2467), Data Services (CVE-2018-2466), Plant Connectivit… Read full article […]

    SAP Extends Data Hub, Cloud Platform Capabilities

    The SAP Cloud Platform, for example, now supports SAP’s own ABAP development environment, making it possible for software programmers with ABAP skills to develop ABAP […]