SAP Online Portal

Latest SAP News, Solutions, Error Codes, Help Files, Jobs, Documentations, Articles

SAP Hana DB/UI5/UI DOM cross site scripting

A vulnerability was found in SAP Hana DB, UI5 and UI (the affected version is unknown) and classified as problematic. Affected by this issue is an unknown function. The manipulation with an unknown input leads to a cross site scripting vulnerability (DOM).

Read full article here..

  • https://vuldb.com/?id.119390
  • Leave a Reply

    Your email address will not be published.

    Related topics

    SAP Becomes CVE Numbering Authority

    The Log injection vulnerability (CVE-2017-16687) impacts SAP HANA XS classic user self-service and features a CVSS Base Score of 5.3. By exploiting the flaw, an […]

    SUSE Linux: 1st on IBM Power Systems and Still the Best for SAP Digital Transformation

    As you move to SAP HANA and ultimately to SAP S/4HANA, you need an end-to-end solution that helps you share data across business units in […]

    Red Hat, SAP Team on New Integrated Enterprise Linux Platform

    The new platform combines the existing Red Hat Enterprise Linux for SAP Applications and Red Hat Enterprise Linux for SAP HANA into a single, consolidated […]

    Best of both worlds: Why Azure provides the perfect home for advanced SAP systems

    ensuring that Microsoft’s Azure platform provides the perfect environment for SAP HANA, and simplifying the process of Cloud migration for enterprises around the world. For […]

    This Holiday Season, Intelligent Technologies Will Make Shoppers Happier Than Ever

    At the recent SAP Customer Experience Live event, the company showcased technology prototypes demonstrating that SAP understands what shoppers want and has the technology to […]