SAP Online Portal
  • Articles
  • SAP & Linux
  • Hana
  • Errors & Solutions
  • Tips and Tricks

InfoSec Institute Resources: SAP HANA Platform Security

12 April 2017 | By admin | Post comment

This site was created by James Chevalier in 2010, and has remained self-funded since then. You can help support the • Read More »


IoT a critical driver for a smooth, smart and free flowing traffic

12 April 2017 | By admin | Post comment

Connectivity and data analytics will play an increasingly critical role in helping cities and governments to provide more efficient and • Read More »


How IoT can drive smooth, smart, free-flow traffic

12 April 2017 | By admin | Post comment

Connectivity and data analytics will play an increasingly critical role in helping cities and governments to provide more efficient and • Read More »


Velocity Achieves Advanced Status in the AWS Partner Network

12 April 2017 | By admin | Post comment

Velocity helps customers run their most critical enterprise applications and related infrastructure on AWS, including SAP (S/4 on HANA and • Read More »


Accelerating Analytics with Incorta Direct Data Mapping

12 April 2017 | By admin | Post comment

Incorta has an elastic architecture that enables plug-and-play data sources and automated workload changes with connections to flat files, Excel, • Read More »


Customers Bust Three SAP S/4HANA Myths

12 April 2017 | By admin | Post comment

Here are the top three myths busted: More Than Just ERP and SAP HANA One of the first reactions we • Read More »


How to get latest SAP news and messages by whatsapp

02 June 2016 | By admin | Post comment

How to get latest SAP news, technology developments in WhatsApp ? Whatsapp is not an only messaging platform any more. • Read More »


You start the installation without specifying a startup file via SAPINST_CONTROL_URL

04 December 2015 | By admin | 3 comments

Case You are installing a SAP System and cancelled it at any point You receive following message regarding control.xml file • Read More »


SQL1641N The db2start command failed on sap server

04 December 2015 | By admin | Post comment

Case You are installing a sap server with DB2 database on Unix/Linux System. During executing db2 binaries, for example db2start • Read More »


SQL1092N DB2SID does not have the authority to perform the requested command

04 December 2015 | By admin | Post comment

Case You perform in SAP some actions which should access to the dabatase but it brings following error: SQL1092N “DB2<SID> • Read More »


SAPINST fails ORA-15204 database version is incompatible with diskgroup

04 December 2015 | By admin | Post comment

Case During creating a new database on ASM, SAPINST fails with errors: ORA-00200 ORA-00202 ORA-17502 ORA-15001 ORA-15204. In oracle trace • Read More »


SAP Precalculation Server Service cannot be started. System.NullReferenceException

04 December 2015 | By admin | Post comment

Case You have installed SAP Precalculation Server. During starting Windows Service: “SAP BW Precalculation Service Multi Instance” you get following • Read More »


Ping Remote SLD with SLD Client User has failed

04 December 2015 | By admin | Post comment

Case You are trying to register a Sap, probably PI System, in SLD by entering User Password for Data Supplier • Read More »


How to remove a cloned resource adapter in sap pi system

04 December 2015 | By admin | Post comment

Case You have created or cloned a resource adapter in SAP PI system and now want to remove it. But • Read More »


How to check and run db2 table statistics on sap system

04 December 2015 | By admin | 1 comment

Case You want to check and update db2 statistics of an SAP System. Solution 1) Find last statistics run of • Read More »


  • « Previous Page
  • Next Page »

Howto - Tips

Language Import
SAP erp java abap application server Enhancement Package version matrix
Exporting and importing sap tables with controlfile
Saposcol file owner and permissions
How to check and run db2 table statistics on sap system
How to lock unlock SDCCN

Help on Errors

Error UJO_READ_EXCEPTION_000 in EPM add-in
Exception while creating JCo client connection
No main memory available twrtab reached memory limit during tp
SAPINST fails ORA-15204 database version is incompatible with diskgroup
Sap Execution of the command *.db6_update_db.sh.* enable_roles finished with status TST_ERROR
The provided sidadm credentials are either incorrect or SAP Note 927637 should be applied.

Articles

Linux for Hana and Kubernetes for SAP Data Hub
How to get latest SAP news and messages by whatsapp
SUSE serves up Linux kernel patching, live & hot
SAP confirms resignation of Middle East and North Africa region exec
What is Artificial Intelligence?
Step Up For Students Partners with SAP Ariba and Premikati to Create MyScholarShop, an Online Education Marketplace for Florida K-12 scholars
© 2026 SAP Online Portal - All rights reserved.

QuickStrap Theme